PhotoFX v.1.01(1)

Категория: Программы для Nokia » Мультимедиа
04.11.2011, 13:38
PhotoFX v.1.01(1)

PhotoFX v.1.01(1)

PhotoFX v.1.01(1)

PhotoFX v.1.01(1)



Совместимость: Symbian^3, Symbian Belle [?]
Язык: Английский
Разработчик: Harald Meyer
Размер: 1.52 Мб

Программа для добавления эффектов к фотографиям. Приятный итерфейс и огромное количество возможностей. Более 40 графических фильтров, а также возможность поделиться фотографиями в социальных сетях.

Retail by Flako

[!] Внимание: Для работы нужны Библиотеки Qt. Их можно скачать здесь.

Приложение подписано, можете спокойно его устанавливать.

Добавил: demon-292 | Популярность: 29% | Теги: PhotoFX, v.1.01(1), Мультимедиа, Harald Meyer 360x640, Symbian^3, Symbian Belle

Всего комментариев: 15
1) @NiKiTOSiK@   (04.11.2011 17:10)

@NiKiTOSiK@
мне нравится забираю smile спасибо

2) vladik-97   (04.11.2011 17:26)

vladik-97
на n8 и так камера мощная а ещё это приложение ващё чётко будет. беру biggrin

3) Phatom   (04.11.2011 17:39)

Phatom
Требует Qt-components 1.0.1, а этот компонент требует в свою очередь библиотеки 4.8

4) cobra1987   (04.11.2011 18:02)

cobra1987
открываю эту программку и на этом всё, просто серый экран и нечего больше

5) igorexa   (04.11.2011 18:09)

igorexa
новые библиотеки нужны

6) Phatom   (04.11.2011 18:17)

Phatom
Всем! Устанавливаем библиотеки 4.8 и компонент 1.0.1. далее...устанавливаем прогу. далее...возвращаем библиотеки 4.7.4 и компонент 1.00. И после этого она запускается.
P.S. у меня так и запустилась

7) Ubigsoft   (04.11.2011 18:25)

Ubigsoft
Ну, в принципе прога неплохая, можно фото редактировать в пути, но Adobe Photoshop ничто не заменит) cool

8) logocs   (04.11.2011 18:32)

logocs
спасибо smile

9) vedeneeff   (05.11.2011 09:57)

vedeneeff
Неплохое дополнение к восьмимегапихарьной камере Е7!!!

10) mike   (05.11.2011 13:11)

mike
Phatom, тож самое, вчера мучился

11) Phatom   (05.11.2011 22:16)

Phatom
mike качаешь последние версии библиотек для S^3, устанавливаешь их, при этом запоминаешь куда устанавливал. Качаешь сами Qt 4.8(один файл) и qt-components 1.0.1. Ставишь 4.8(туда же, куда ставил последние библиотеки), ставишь компонент 1.0.1. Устанавливаешь программу. Затем, устанавливаешь назад 4.7.4 библиотеки(все на тот же диск), при этом соглашаешься на замену, устанавливаешь назад компонент 1.00 и всё, все программы работают.
P.S. версии библиотек должны быть свежими(4.7.4)...Если Вы сомневаетесь в даном способе - Не Пытайтесь!

12) Юлия   (06.01.2012 01:09)

а у меня с этим преложением камера сломалась(

13) demon-292   (16.02.2012 10:30)

demon-292
Новая версия программы!! smile

14) bulochkakill   (12.03.2012 11:27)

bulochkakill
То что надо!

15) Alesya089   (27.03.2012 09:40)

Alesya089
Понравилась, после харда снова тащу себе))

Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]