Qt installer v.4.7.3 for Symbian 9.4

Категория: Программы для Nokia » Системные
14.05.2011, 21:54
Qt installer v.4.7.3 for Symbian 9.4



Совместимость: Symbian 9.4 [?]
Размер: 14.93Mb

Qt installer - библиотеки необходимые для запуска приложений написанных на Qt. Версия библиотек для Symbian 9.4. Просто качаем и ставим их, чтоб все было потом хорошо.

Вот список программ которые устанавливаются в Qt installer.

* Stdcpp (Standard C++ library Common)
* OpenC SSL (Open C LIBSSL Common)
* PIPS (PIPS Installer)
* Qt (Qt libraries)
* QtWebkit (QtWebkit library)
* SQ lite 3

Порядок установки: (Все файлы устанавливаем в память телефона.)
Перед установкой удалите старые Qt если они есть.

1. Qt installer 4.7.3
2. Qt Mobility 1.1.3

Qt installer v.4.7.4 for Symbian^3

Приложение подписано, можете спокойно его устанавливать.

Добавил: Gold_Dragon | Популярность: 57% | Теги: Qt, installer, Другие, Symbian 9.4

Всего комментариев: 2231 2 3 ... 7 8 »
+2   Спам
1) Нистер   (05.03.2011 15:55)

Нистер
он не устанавливается

2) Gold_Dragon   (05.03.2011 17:17)

Gold_Dragon
Нистер, Что пишет?

3) Nisteria   (05.03.2011 19:35)

Nisteria
Тоже самое, что и у меня. На английском что то спрашивает. Соглашаешься или нет всё равно не устанавливается.Точнее вроде установка идет, но не устанавливается. Странно как то. Телефоны у нас одинаковые

4) ghost9773   (06.03.2011 08:53)

ghost9773
тоже самое что и у всех плиз помогите)

+2   Спам
5) Gold_Dragon   (06.03.2011 09:10)

Gold_Dragon
Там нужно везде соглашаться. Он будет спрашивать устанавливать отдельные приложения или нет. На все нужно да говорить smile

6) Nisteria   (06.03.2011 10:23)

Nisteria
Так вот мы соглашаемся. Всё равно не устанавливается. А его теперь почти везде требуют

7) Gold_Dragon   (06.03.2011 10:48)

Gold_Dragon
Ну как он не устанавливается? Что то же пишет?

8) Yura-x   (06.03.2011 16:20)

(nokia c6-00)
что то вы загинаете, все там нормально

9) Nisteria   (06.03.2011 22:04)

Nisteria
вот что он пишет: PIPS Installer is not upgradable (-10256), continue anyway?

10) Nisteria   (06.03.2011 22:06)

Nisteria
потом: Qt is not upgradable (-10256), continue anyway?

11) Nisteria   (06.03.2011 22:08)

Nisteria
потом: QtWebKit is not upgradable (-10256), continue anyway? и после этого подтверждения больше ничего не происходит !

12) Gold_Dragon   (07.03.2011 10:20)

Gold_Dragon
Nisteria, Попробуй зайти в диспетчер приложений. Там глянь есть Qt installer или нет. Если есть удали. И потом попробуй заново установи.

13) Gold_Dragon   (07.03.2011 11:15)

Gold_Dragon
Обновилась версия библиотек smile

14) сергей   (07.03.2011 13:17)

Qt is not upgradable тоже самое.С7.что делать?

+1   Спам
15) Gold_Dragon   (07.03.2011 13:41)

Gold_Dragon
сергей, Попробовал расписать проблему в самом файле. Самое лучшее это устанавливать Qt installer на чистый смартфон. (на котором Qt еще не устанавливалось.). Тогда никаких косяков.

16) Нистер   (07.03.2011 17:57)

Нистер
я че то не нашл в диспетчере файлов

17) Нистер   (07.03.2011 17:58)

Нистер
а как удалять комментарий?

18) Gold_Dragon   (07.03.2011 19:18)

Gold_Dragon
Нистер, Никак smile В диспетчере есть файлики. Поищи лучше. название файлов указано в материале.

19) ghost9773   (07.03.2011 19:27)

ghost9773
жесткий сброс сделал телефона но пишет нельзя установить приложение от неизвестного поставщика вот типа того)

20) Nisteria   (07.03.2011 21:45)

Nisteria
Скачала заново. Стало писать: невозможно установить приложение от неизвестного поставщика. Подписала своим ключом. Теперь пишет: SWI error 18, error -10254. Я сдаюсь. На n8 не устанавливается sad

-1   Спам
21) jexx   (07.03.2011 23:21)

та же фигня,на н8!из за предыдущей версии видимо не обновляется!блин ребутить смарт на чистую чо то неохото!

+1   Спам
22) Gold_Dragon   (08.03.2011 11:01)

Gold_Dragon
Идем сюда

23) maksim   (08.03.2011 12:55)

maksim
а возможно, что эти файлы или плхожие после обновления стандартно установлены?

24) pain4243nagato   (10.03.2011 14:15)

pain4243nagato
А в чем отличие от предыдущей версии 4.7.1? А то я не знаю качать мне или нет!:)

25) _InTeRFaCe_   (25.03.2011 11:45)

Люди помогите плиз на nokia 5800 при установке Qt возникают вот эти ошибки SWI error 18, error -10254 что делать?

26) Gold_Dragon   (25.03.2011 13:07)

Gold_Dragon
pain4243nagato, Игры написанные на v.4.7.2 не будут работать на старых.
_InTeRFaCe_, Я даже не знаю, старые пробовал удалять?

27) _InTeRFaCe_   (25.03.2011 18:55)

а у меня и не было старых)
раз 5 пробовал переустанавливать таже проблема(
с других сайтов качал никакого прогресса таже ошибка(

28) savok   (25.03.2011 22:38)

savok
вот такой вопрос
не ставится qt mobility на 5530 с прошивкой от c6 может версия другая нужна или что?

29) Gold_Dragon   (26.03.2011 14:47)

Gold_Dragon
savok, А qt новые поставил? Она только на них. На версию 4.7.2

30) savok   (29.03.2011 22:28)

savok
да вроде все стоит

1-30 31-60 61-90 ... 181-210 211-223
Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]